PT-2015-6550
CVE-2015-4368
·
Published
2015-06-15
·
Updated
2016-06-09
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Commerce Ogone module versions 7.x-1.x through 7.x-1.4
Description
The issue allows remote attackers to complete the checkout for an order without paying.
Recommendations
For Commerce Ogone module versions 7.x-1.x through 7.x-1.4, update to version 7.x-1.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾