PT-2015-6558

CVE-2015-4376

·

Published

2015-06-15

·

Updated

2015-08-13

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Profile2 Privacy module versions 7.x-1.x through 7.x-1.4
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with the "Administer Profile2 Privacy Levels" permission to inject arbitrary web script or HTML.
Recommendations For Profile2 Privacy module versions 7.x-1.x through 7.x-1.4, update to version 7.x-1.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾