PT-2015-6570

CVE-2015-4388

·

Published

2015-06-15

·

Updated

2015-06-26

Description by

CVSS 2.0
2.6
Low
MetricsAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Current Search Links module versions 7.x-1.x before 7.x-1.1
Description A cross-site scripting (XSS) issue exists in the Current Search Links module for Drupal. This occurs when the "Append the keywords passed by the user to the list" option is disabled, allowing remote attackers to inject arbitrary web script or HTML via a crafted search query.
Recommendations For versions 7.x-1.x before 7.x-1.1, update to version 7.x-1.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾