PT-2015-6580
CVE-2015-4398
·
Published
2015-06-16
·
Updated
2015-06-25
Description by
CVSS 2.0
5.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ctools module versions prior to 6.x-1.12
ctools module versions 7.x-1.x prior to 7.x-1.7
Description
The issue allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via unspecified vectors involving processing confirmation delete pages.
Recommendations
For versions prior to 6.x-1.12, update to version 6.x-1.12 or later.
For versions 7.x-1.x prior to 7.x-1.7, update to version 7.x-1.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾