PT-2015-6621

CVE-2015-4544

·

Published

2015-09-04

·

Updated

2016-12-22

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EMC Documentum Content Server versions prior to 7.1P20 EMC Documentum Content Server versions 7.2.x prior to 7.2P04
Description The issue is related to improper authorization verification for dm job object access. This allows remote authenticated users to gain superuser privileges through crafted object operations.
Recommendations For versions prior to 7.1P20, update to version 7.1P20 or later. For versions 7.2.x prior to 7.2P04, update to version 7.2P04 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾