PT-2015-6728
CVE-2015-4938
·
Published
2015-08-22
·
Updated
2016-12-24
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 7.x through 7.0.0.38
IBM WebSphere Application Server versions 8.0.x through 8.0.0.10
IBM WebSphere Application Server versions 8.5.x through 8.5.5.6
Description
The issue allows remote attackers to spoof servlets and obtain sensitive information via unspecified vectors.
Recommendations
For IBM WebSphere Application Server versions 7.x through 7.0.0.38, update to version 7.0.0.39 or later.
For IBM WebSphere Application Server versions 8.0.x through 8.0.0.10, update to version 8.0.0.11 or later.
For IBM WebSphere Application Server versions 8.5.x through 8.5.5.6, update to version 8.5.5.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾