PT-2015-6736
CVE-2015-4963
·
Published
2015-11-08
·
Updated
2016-12-07
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM Security Access Manager for Web versions 7.x before 7.0.0.16
IBM Security Access Manager for Web versions 8.x before 8.0.1.3
Description
The issue is related to the mishandling of WebSEAL HTTPTransformation requests, allowing remote attackers to read or write to arbitrary files via unspecified vectors.
Recommendations
For IBM Security Access Manager for Web versions 7.x before 7.0.0.16, update to version 7.0.0.16 or later.
For IBM Security Access Manager for Web versions 8.x before 8.0.1.3, update to version 8.0.1.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾