PT-2015-6740
CVE-2015-4971
·
Published
2015-10-05
·
Updated
2015-10-06
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Emptoris Strategic Supply Management Platform and Emptoris Program Management versions 10.0.1.x through 10.0.1.4 iFix2
IBM Emptoris Strategic Supply Management Platform and Emptoris Program Management versions 10.0.2.x through 10.0.2.6 iFix1
IBM Emptoris Strategic Supply Management Platform and Emptoris Program Management versions 10.0.3.x through 10.0.3.1
IBM Emptoris Strategic Supply Management Platform and Emptoris Program Management versions 10.0.4.x through 10.0.4.0
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. This could potentially lead to unauthorized actions on the affected platform.
Recommendations
For versions 10.0.1.x through 10.0.1.4 iFix2, update to 10.0.1.4 iFix3.
For versions 10.0.2.x through 10.0.2.6 iFix1, update to 10.0.2.7 iFix1.
For versions 10.0.3.x through 10.0.3.1, update to 10.0.3.2.
For versions 10.0.4.x through 10.0.4.0, update to 10.0.4.0 iFix1.
Found an issue in the description? Have something to add? Feel free to write us 👾