PT-2015-6857

CVE-2015-5324

·

Published

2015-11-25

·

Updated

2022-05-13

Description by

CVSS 4.0
6.9
Medium
MetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions Jenkins versions prior to 1.638 Jenkins LTS versions prior to 1.625.2
Description The issue allows remote attackers to obtain sensitive information via a direct request to "queue/api".
Recommendations For Jenkins versions prior to 1.638, update to version 1.638 or later. For Jenkins LTS versions prior to 1.625.2, update to version 1.625.2 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-5XMF-9VGR-53MJ
RHSA-2016:0070
RHSA-2016:0489
Found an issue in the description? Have something to add? Feel free to write us 👾