PT-2015-6872
CVE-2015-5366
·
Published
2015-06-23
·
Updated
2018-01-05
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.0.6
Description
The issue allows remote attackers to cause a denial of service, specifically an EPOLLET epoll application read outage, via an incorrect checksum in a UDP packet. This is achieved through the
udp recvmsg and udpv6 recvmsg functions in the Linux kernel.Recommendations
For Linux kernel versions prior to 4.0.6, update to version 4.0.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾