PT-2015-6894
CVE-2015-5417
·
Published
2015-08-24
·
Updated
2019-02-12
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
HP KeyView versions prior to 10.23.0.1
HP KeyView versions 10.24.x prior to 10.24.0.1
Description
The issue allows remote attackers to execute arbitrary code via unknown vectors.
Recommendations
For HP KeyView versions prior to 10.23.0.1, update to version 10.23.0.1 or later.
For HP KeyView versions 10.24.x prior to 10.24.0.1, update to version 10.24.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾