PT-2015-6902

CVE-2015-5426

·

Published

2015-09-01

·

Updated

2016-12-22

Description by

CVSS 2.0
4.6
Medium
MetricsAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions HP LoadRunner Controller versions prior to 12.50
Description The issue allows local users to gain privileges via unknown vectors. It is also described as a remote code execution vulnerability due to a stack buffer overflow in scenario files.
Recommendations For versions prior to 12.50, update to version 12.50 or later to resolve the issue. As a temporary workaround, consider restricting access to scenario files to minimize the risk of exploitation.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
ZDI-15-408
Found an issue in the description? Have something to add? Feel free to write us 👾