PT-2015-6922

CVE-2015-5455

·

Published

2015-07-08

·

Updated

2015-07-09

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions X-Cart versions 4.5.0 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors to the install/ directory.
Recommendations For X-Cart versions 4.5.0 and earlier, update to a version later than 4.5.0 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾