PT-2015-6939

CVE-2015-5487

·

Published

2015-08-18

·

Updated

2015-09-03

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Camtasia Relay module versions 6.x-2.x through 6.x-3.1 Camtasia Relay module versions 7.x-2.x through 7.x-1.2
Description The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote authenticated users with the "view meta information" permission to inject arbitrary web script or HTML. The vulnerability is related to unspecified vectors connected to the meta access tab.
Recommendations For Camtasia Relay module versions 6.x-2.x through 6.x-3.1, update to version 6.x-3.2. For Camtasia Relay module versions 7.x-2.x through 7.x-1.2, update to version 7.x-1.3.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾