PT-2015-6940

CVE-2015-5488

·

Published

2015-08-18

·

Updated

2015-08-19

Description by

CVSS 2.0
2.1
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MailChimp module versions 7.x-3.x before 7.x-3.3
Description The issue allows remote authenticated users with the "administer mailchimp" permission to inject arbitrary web script or HTML. This is a cross-site scripting (XSS) vulnerability, which means an attacker can execute malicious scripts on a user's browser, potentially leading to unauthorized actions or data theft.
Recommendations For MailChimp module versions 7.x-3.x before 7.x-3.3, update to version 7.x-3.3 or later to resolve the issue. As a temporary workaround, consider restricting the "administer mailchimp" permission to trusted users only until the update is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾