PT-2015-6949

CVE-2015-5497

·

Published

2015-08-18

·

Updated

2015-08-20

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Web Links module versions 6.x-2.x through 6.x-2.5 Drupal Web Links module versions 7.x-1.x through 7.x-1.0
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with specific permissions to inject arbitrary web script or HTML.
Recommendations For Drupal Web Links module versions 6.x-2.x through 6.x-2.5, update to version 6.x-2.6 or later. For Drupal Web Links module versions 7.x-1.x through 7.x-1.0, update to version 7.x-1.0 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾