PT-2015-6971
CVE-2015-5522
·
Published
2015-07-16
·
Updated
2024-06-15
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
tidy versions prior to 4.9.31
Description
The issue is related to a heap-based buffer overflow in the
ParseValue function in lexer.c. This allows remote attackers to cause a denial of service (crash) via vectors involving a command character in an href.Recommendations
For versions prior to 4.9.31, update to version 4.9.31 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾