PT-2015-6989

CVE-2015-5622

·

Published

2015-07-27

·

Updated

2017-11-04

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.2.3
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML by leveraging the Author or Contributor role to place a crafted shortcode inside an HTML element, related to wp-includes/kses.php and wp-includes/shortcodes.php.
Recommendations For versions prior to 4.2.3, update to version 4.2.3 or later to resolve the issue. As a temporary workaround, consider restricting the use of shortcodes for users with the Author or Contributor role until a patch is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DLA-294-1
DSA-3328-1
DSA-3328-2
DSA-3332-1
DSA-3332-2
DSA-3383-1
MGASA-2015-0290
Found an issue in the description? Have something to add? Feel free to write us 👾