PT-2015-6990
CVE-2015-5623
·
Published
2015-07-27
·
Updated
2017-09-21
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.2.3
Description
The issue allows remote authenticated users to bypass intended access restrictions and create drafts by leveraging the Subscriber role. This can be achieved by sending a post-quickdraft-save action to the "wp-admin/post.php" endpoint.
Recommendations
For versions prior to 4.2.3, update to version 4.2.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾