PT-2015-7003

CVE-2015-5640

·

Published

2015-10-03

·

Updated

2022-05-13

Description by

CVSS 2.0
6.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions baserCMS versions prior to 3.0.8
Description The issue allows remote authenticated users to modify arbitrary user settings via a crafted request.
Recommendations For versions prior to 3.0.8, update to version 3.0.8 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
GHSA-V9GF-98VR-MGP2
Found an issue in the description? Have something to add? Feel free to write us 👾