PT-2015-7007

CVE-2015-5644

·

Published

2015-10-03

·

Updated

2015-10-07

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions ICZ MATCHA SNS versions prior to 1.3.7
Description The issue arises from the installer not properly configuring the database, allowing remote attackers to execute arbitrary PHP code.
Recommendations For versions prior to 1.3.7, update to version 1.3.7 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾