PT-2015-7020

CVE-2015-5660

·

Published

2015-10-16

·

Updated

2015-10-16

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions eXtplorer versions prior to 2.1.8
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of arbitrary users for requests that execute PHP code.
Recommendations For versions prior to 2.1.8, update to version 2.1.8 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DLA-485-1
Found an issue in the description? Have something to add? Feel free to write us 👾