PT-2015-7025
CVE-2015-5667
·
Published
2015-10-31
·
Updated
2016-12-07
Description by
CVSS 2.0
2.6
LowMetricsAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
HTML-Scrubber module versions prior to 0.15
Description
The issue is related to a cross-site scripting (XSS) vulnerability. When the comment feature is enabled, remote attackers can inject arbitrary web script or HTML via a crafted comment.
Recommendations
For versions prior to 0.15, update to version 0.15 or later to resolve the issue. As a temporary workaround, consider disabling the comment feature until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾