PT-2015-7027
CVE-2015-5669
·
Published
2015-10-29
·
Updated
2015-10-30
Description by
CVSS 2.0
6.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Techno Project Japan Enisys Gw versions prior to 1.4.1
Description
The issue allows remote authenticated users to write to arbitrary files and consequently execute arbitrary code via unspecified vectors.
Recommendations
For versions prior to 1.4.1, update to version 1.4.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾