PT-2015-7057
CVE-2015-5734
·
Published
2015-08-10
·
Updated
2017-11-04
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.2.4
Description
A cross-site scripting (XSS) issue exists in the legacy theme preview implementation, allowing remote attackers to inject arbitrary web script or HTML via a crafted string.
Recommendations
For versions prior to 4.2.4, update to version 4.2.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾