PT-2015-7111
CVE-2015-6008
·
Published
2015-09-28
·
Updated
2017-09-16
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Web Reference Database (aka refbase) versions prior to 0.9.7
Description
The issue allows remote attackers to execute arbitrary commands via the
adminPassword parameter.Recommendations
For versions prior to 0.9.7, update to version 0.9.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾