PT-2015-7117
CVE-2015-6029
·
Published
2015-11-04
·
Updated
2016-11-28
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
HP ArcSight Logger versions prior to 6.0 P2
Description
The issue allows remote attackers to obtain access via a brute-force approach due to the lack of limitation on attempts to authenticate to the SOAP interface.
Recommendations
For HP ArcSight Logger versions prior to 6.0 P2, update to version 6.0 P2 or later to resolve the issue. As a temporary workaround, consider restricting access to the SOAP interface to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾