PT-2015-7120
CVE-2015-6032
·
Published
2015-10-31
·
Updated
2015-11-02
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Qolsys IQ Panel versions prior to 1.5.1
Description
The issue concerns hardcoded cryptographic keys, which can be leveraged by remote attackers to create digital signatures for code. This is possible if an attacker has knowledge of a key from a different installation.
Recommendations
For versions prior to 1.5.1, update to version 1.5.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾