PT-2015-7129

CVE-2015-6238

·

Published

2015-09-21

·

Updated

2015-09-23

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Google Analyticator plugin versions prior to 6.4.9.6
Description The issue allows remote attackers to inject arbitrary web script or HTML via vulnerable parameters in the google-analyticator page to wp-admin/admin.php. The vulnerable parameters include ga adsense, ga admin disable DimentionIndex, ga downloads prefix, ga downloads, and ga outbound prefix.
Recommendations For Google Analyticator plugin versions prior to 6.4.9.6, update to version 6.4.9.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the google-analyticator page in wp-admin/admin.php to minimize the risk of exploitation. Avoid using the vulnerable parameters ga adsense, ga admin disable DimentionIndex, ga downloads prefix, ga downloads, and ga outbound prefix in the affected page until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾