PT-2015-7253
CVE-2015-6456
·
Published
2015-09-16
·
Updated
2015-09-23
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
GE Digital Energy MDS PulseNET and MDS PulseNET Enterprise versions prior to 3.1.5
Description
The issue allows remote attackers to obtain administrative access and execute arbitrary code by leveraging knowledge of a hardcoded password for a support account.
Recommendations
For versions prior to 3.1.5, update to version 3.1.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾