PT-2015-7267

CVE-2015-6484

·

Published

2015-10-25

·

Updated

2015-10-27

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions 3S-Smart CODESYS Gateway Server versions prior to 2.3.9.48
Description The issue allows remote attackers to cause a denial of service, resulting in a NULL pointer dereference and daemon crash, via crafted GET or POST requests.
Recommendations For versions prior to 2.3.9.48, update to version 2.3.9.48 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾