PT-2015-7269

CVE-2015-6494

·

Published

2015-10-28

·

Updated

2015-10-28

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Infinite Automation Mango Automation versions 2.5.x through 2.6.x before 2.6.0 build 430
Description The issue is related to a cross-site scripting (XSS) vulnerability, which allows remote authenticated users to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations For versions 2.5.x through 2.6.x before 2.6.0 build 430, update to version 2.6.0 build 430 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾