PT-2015-7271
CVE-2015-6506
·
Published
2015-08-13
·
Updated
2016-12-22
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Request Tracker (RT) versions prior to 4.2.12
Description
The issue is related to a cross-site scripting (XSS) vulnerability in the cryptography interface. This allows remote attackers to inject arbitrary web script or HTML via a crafted public key.
Recommendations
For versions prior to 4.2.12, update to version 4.2.12 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾