PT-2015-7275

CVE-2015-6511

·

Published

2015-08-18

·

Updated

2019-05-30

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions pfSense versions prior to 2.2.3
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the server[] parameter to the "services ntpd.php" endpoint.
Recommendations For versions prior to 2.2.3, update to version 2.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the "services ntpd.php" endpoint to minimize the risk of exploitation. Avoid using the server[] parameter in the affected endpoint until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾