PT-2015-7278
CVE-2015-6514
·
Published
2015-08-18
·
Updated
2015-08-19
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 6.2.x through 6.2.3
Splunk Light versions 6.2.x through 6.2.3
Description
A cross-site scripting (XSS) issue exists in the Dashboard of Splunk Enterprise and Splunk Light, allowing remote authenticated users to inject arbitrary web script or HTML.
Recommendations
For Splunk Enterprise versions 6.2.x through 6.2.3, update to version 6.2.4 or later.
For Splunk Light versions 6.2.x through 6.2.3, update to version 6.2.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾