PT-2015-7279
CVE-2015-6515
·
Published
2015-08-18
·
Updated
2015-08-19
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 5.0.x through 5.0.12, 6.0.x through 6.0.8, 6.1.x through 6.1.7, 6.2.x through 6.2.3
Splunk Light versions 6.2.x through 6.2.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a header. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For Splunk Enterprise versions 5.0.x through 5.0.12, update to version 5.0.13 or later.
For Splunk Enterprise versions 6.0.x through 6.0.8, update to version 6.0.9 or later.
For Splunk Enterprise versions 6.1.x through 6.1.7, update to version 6.1.8 or later.
For Splunk Enterprise versions 6.2.x through 6.2.3, update to version 6.2.4 or later.
For Splunk Light versions 6.2.x through 6.2.3, update to version 6.2.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾