PT-2015-7317
CVE-2015-6727
·
Published
2015-09-01
·
Updated
2015-10-29
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki versions prior to 1.23.10
MediaWiki versions 1.24.x prior to 1.24.3
MediaWiki versions 1.25.x prior to 1.25.2
Description
The issue allows remote attackers to determine if an IP is autoblocked via the "Change block" text on the Special:DeletedContributions page.
Recommendations
For MediaWiki versions prior to 1.23.10, update to version 1.23.10 or later.
For MediaWiki versions 1.24.x prior to 1.24.3, update to version 1.24.3 or later.
For MediaWiki versions 1.25.x prior to 1.25.2, update to version 1.25.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾