PT-2015-7334
CVE-2015-6750
·
Published
2015-08-31
·
Updated
2015-09-01
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Ricoh DL FTP Server versions 1.1.0.6 and earlier
Description
A buffer overflow issue allows remote attackers to execute arbitrary code via a long USER command.
Recommendations
For versions 1.1.0.6 and earlier, update to a version later than 1.1.0.6 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾