PT-2015-7339
CVE-2015-6764
·
Published
2015-09-29
·
Updated
2024-06-15
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 47.0.2526.73
Opera (affected versions not specified)
Description
The issue is related to the BasicJsonStringifier::SerializeJSArray function in the JSON stringifier, which improperly loads array elements. This allows remote attackers to cause a denial of service (out-of-bounds memory access) or possibly have unspecified other impact via crafted JavaScript code.
Recommendations
For Google Chrome versions prior to 47.0.2526.73, update to version 47.0.2526.73 or later to resolve the issue.
For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾