PT-2015-7345
CVE-2015-6771
·
Published
2015-09-29
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 47.0.2526.73
Opera (affected versions not specified)
Description
The issue is related to the improper implementation of certain map and filter operations for arrays in the js/array.js file of Google V8. This allows remote attackers to cause a denial of service due to out-of-bounds memory access or possibly have other unspecified impacts via crafted JavaScript code.
Recommendations
For Google Chrome versions prior to 47.0.2526.73, update to version 47.0.2526.73 or later to resolve the issue.
For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾