PT-2015-7366
CVE-2015-6810
·
Published
2015-09-04
·
Updated
2015-09-04
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Invision Power Services IPS Community Suite versions 4.0.0 through 4.0.12
Description
A cross-site scripting issue exists, allowing remote authenticated users to inject arbitrary web script or HTML. This is achieved via the
event location[address] array parameter to the "calendar/submit/" API endpoint.Recommendations
For versions 4.0.0 through 4.0.12, update to version 4.0.12.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "calendar/submit/" endpoint until the update is applied. Avoid using the
event location[address] parameter in the affected endpoint until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾