PT-2015-7376

CVE-2015-6824

·

Published

2015-09-05

·

Updated

2018-12-21

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 2.7.2
Description The issue is related to the sws init context function in libswscale/utils.c, which does not properly initialize certain pixbuf data structures. This can be exploited by remote attackers using crafted video data, potentially leading to a denial of service (segmentation violation) or other unspecified impacts.
Recommendations For versions prior to 2.7.2, update to version 2.7.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
DLA-1611-1
DLA-1611-2
MGASA-2016-0018
USN-2944-1
Found an issue in the description? Have something to add? Feel free to write us 👾