PT-2015-7409

CVE-2015-6928

·

Published

2015-09-28

·

Updated

2016-12-07

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions CubeCart versions 5.2.12 through 5.2.16 CubeCart versions 6.x before 6.0.7
Description The issue arises from improper validation of password reset requests, allowing remote attackers to change the administrator password. This can be achieved by sending a recovery request with a space character in the validate parameter and the administrator email in the email parameter.
Recommendations For CubeCart versions 5.2.12 through 5.2.16, update to version 5.2.17 or later to resolve the issue. For CubeCart versions 6.x before 6.0.7, update to version 6.0.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾