PT-2015-7426

CVE-2015-6966

·

Published

2015-09-16

·

Updated

2015-09-18

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Nibbleblog versions prior to 4.0.5
Description The issue allows remote attackers to hijack the authentication of administrators for requests. This can be achieved through two main actions: (1) creating a post via a new simple action to "admin.php", (2) conducting cross-site scripting (XSS) attacks via the content parameter in a new simple action to "admin.php".
Recommendations For versions prior to 4.0.5, update to version 4.0.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾