PT-2015-7524

CVE-2015-7323

·

Published

2015-10-05

·

Updated

2016-12-08

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Pulse Connect Secure versions prior to 7.1R22.1 Pulse Connect Secure versions prior to 7.4 Pulse Connect Secure versions 8.0 through 8.0R10 Pulse Connect Secure versions 8.1 through 8.1R2
Description The issue allows remote authenticated users to bypass intended access restrictions and log into arbitrary meetings by leveraging a meeting id and meetingAppSun.jar.
Recommendations For versions prior to 7.1R22.1, update to version 7.1R22.1 or later. For versions prior to 7.4, update to version 7.4 or later. For versions 8.0 through 8.0R10, update to version 8.0R11 or later. For versions 8.1 through 8.1R2, update to version 8.1R3 or later.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾