PT-2015-7528
CVE-2015-7365
·
Published
2015-10-14
·
Updated
2018-10-09
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Revive Adserver versions prior to 3.2.2
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved by uploading a file containing errors via the plugin upgrade form, which then injects the malicious script or HTML through the filename of the uploaded file.
Recommendations
For versions prior to 3.2.2, update to version 3.2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin upgrade form to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾