PT-2015-7535
CVE-2015-7372
·
Published
2015-10-14
·
Updated
2018-10-09
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Revive Adserver versions prior to 3.2.2
Description
A directory traversal issue exists, allowing remote attackers to include and execute arbitrary local files. This is achieved by using a .. (dot dot) in the
layerstyle parameter.Recommendations
For versions prior to 3.2.2, update to version 3.2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the
al.php file in the delivery-dev directory until a patch is applied. Avoid using the layerstyle parameter in the affected endpoint until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾