PT-2015-7539

CVE-2015-7377

·

Published

2015-10-16

·

Updated

2018-10-09

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Pie Register plugin versions prior to 2.0.19
Description The issue allows remote attackers to inject arbitrary web script or HTML via the invitaion code parameter in a "pie-register" page. This is a cross-site scripting (XSS) issue, which occurs when an application includes user input in its output without proper validation, allowing an attacker to inject malicious scripts.
Recommendations For versions prior to 2.0.19, update to version 2.0.19 or later to resolve the issue. As a temporary workaround, consider restricting access to the invitaion code parameter in the "pie-register" page until the update is applied.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾