PT-2015-7570

CVE-2015-7604

·

Published

2015-09-29

·

Updated

2015-09-30

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Splunk Enterprise versions 6.2.0 through 6.2.5 Splunk Light versions 6.2.0 through 6.2.5
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For Splunk Enterprise versions 6.2.0 through 6.2.5, update to version 6.2.6 or later. For Splunk Light versions 6.2.0 through 6.2.5, update to version 6.2.6 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾