PT-2015-7581

CVE-2015-7691

·

Published

2015-10-21

·

Updated

2024-06-15

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions ntp versions 4.2.x through 4.2.8p3 ntp versions 4.3.x through 4.3.76
Description The issue allows remote attackers to cause a denial of service via crafted packets. This is related to the crypto xmit function in ntpd.
Recommendations For ntp versions 4.2.x through 4.2.8p3, update to version 4.2.8p4 or later. For ntp versions 4.3.x through 4.3.76, update to version 4.3.77 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-2335
CESA-2016_0780
CESA-2016_2583
DLA-335-1
DSA-3388-1
MGASA-2015-0413
OPENSUSE-SU-2024:10181-1
RHSA-2016:0780
RHSA-2016_0780
RHSA-2016:2583
RHSA-2016_2583
SUSE-SU-2015:2058-1
SUSE-SU-2015_2058-1
SUSE-SU-2016:1247-1
SUSE-SU-2016:1311-1
USN-2783-1
Found an issue in the description? Have something to add? Feel free to write us 👾